<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta charset="utf-8" />
<link rel="shortlink" href="/node/17707" />
<link rel="canonical" href="/quotes/working-girl/head-business" />
<link rel="shortcut icon" href="http://www.dailywav.com/sites/default/files/speakericon.ico" type="image/vnd.microsoft.icon" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7991546541947678",
    enable_page_level_ads: true
  });
</script>  <title>A head for business | The Daily .WAV</title>  
  <link rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_hwa5V5_aiXbn-2rg9zzyjZ6lRWArMIVkCb8AoNGS0PA.css" media="all" />
<link rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_idrt-XLn-yG8EKmby4sfYLxD-8O8BDK0viBc5cttFNc.css" media="all" />
<link rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_rCVPPU5K29BCY7G1EvhQVWpJRe1ovB02GyQK5y59pEw.css" media="all" />
<link rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_Fz5BbPK-3z7oeEdot1d4rKaNqrM5SD04IdLt82YOr5A.css" media="all" />
  <script>
window.google_analytics_uacct = "UA-2808177-1";
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
</script>
<script src="http://www.dailywav.com/sites/default/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script src="http://www.dailywav.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script src="http://www.dailywav.com/sites/default/files/js/js_YNVZFNb0ivgvxhtHflBUBH3-X49h8n0Rpg619_HOSGI.js"></script>
<script>
var switchTo5x = true;var __st_loadLate = true;
</script>
<script src="http://w.sharethis.com/button/buttons.js"></script>
<script>
if (stLight !== undefined) { stLight.options({"publisher":"dr-56b522d-61be-13aa-cd02-1a15da67ef66","version":"5x"}); }
</script>
<script src="http://www.dailywav.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2808177-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("send", "pageview");
</script>
<script src="http://www.dailywav.com/sites/default/files/js/js_NkRfCBky4_9AGm7q1sA55KyaJO4g3BR5D-Ibx9d7ptM.js"></script>
<script>
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"pompano","theme_token":"VNHoSNcvWhjZqwwlDsp_yCptk9YTfqtHSwpWK9Irm88","js":{"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/adsense\/contrib\/adsense_click\/adsense_click.js":1,"sites\/all\/modules\/lightbox2\/js\/auto_image_handling.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"2":1,"http:\/\/w.sharethis.com\/button\/buttons.js":1,"3":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/pompano\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/pompano\/js\/jquery.isotope.min.js":1,"sites\/all\/themes\/pompano\/js\/jquery.infinitescroll.min.js":1,"sites\/all\/themes\/pompano\/js\/jquery.meanmenu.2.0.min.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/pompano\/css\/style.css":1,"sites\/all\/themes\/pompano\/css\/style3.css":1,"sites\/all\/themes\/pompano\/css\/responsive.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"(\\.thumbnail)","trigger_lightbox_classes":"img.thumbnail, img.image-thumbnail","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false,"useragent":"Mozilla\/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit\/535.7 (KHTML, like Gecko) Chrome\/16.0.912.77 Safari\/535.7 AppEngine-Google; (+http:\/\/code.google.com\/appengine; appid: s~feedly-social)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/quotes\/working-girl\/head-business":true}});
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='https://fonts.googleapis.com/css?family=Dosis' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <meta name="msapplication-config" content="none"/>
  <meta name="google-site-verification" content="mHkQltCVmBOZ1b9wNtwHXws1Mk9QBRXcAYiUJ8cUQRE" />
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-17707 node-type-quotes sidebars-both-second">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" class="clearfix">

  <div class="header-wrapper "><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
      
              <div class="site-logo">
          <a href="/"><img src="http://www.dailywav.com/sites/default/files/tdwlogo_0.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
                    <h3 class="site-slogan">annoying your cubemates since 1995</h3>            
           
      
      </hgroup>     
      
	      
        <nav id="main-menu" class="clearfix">
            <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title">Main menu</h3>
     
  <div class="content clearfix">
		<ul class="menu"><li class="first leaf"><a href="/"><span>Home</span></a></li>
<li class="leaf"><a href="/articles" title=""><span>Articles</span></a></li>
<li class="expanded"><a href="/archives" title=""><span>Archives</span></a><ul class="menu"><li class="first leaf"><a href="/recently-updated" title=""><span>Recently Updated</span></a></li>
<li class="leaf"><a href="/archives" title=""><span>Chronological</span></a></li>
<li class="leaf"><a href="/archives/shows" title="Browse the content by the title of a specific movie or TV show."><span>Shows</span></a></li>
<li class="leaf"><a href="/archives/people" title="Browse the content by the name of a specific actor or actress. You can browse by either the first or last name."><span>People</span></a></li>
<li class="last leaf"><a href="/archives/characters" title="Browse the content by the name of a specific character. This is sorted alphabetically by the character&#039;s first name."><span>Characters</span></a></li>
</ul></li>
<li class="leaf"><a href="/tags" title=""><span>Tags</span></a></li>
<li class="leaf"><a href="/links"><span>Links</span></a></li>
<li class="leaf"><a href="/help-faqs"><span>Help</span></a></li>
<li class="leaf"><a href="/privacy-policy" title=""><span>Privacy Policy</span></a></li>
<li class="last leaf"><a href="/donate-daily-wav" title=""><span>Donate</span></a></li>
</ul>  </div>

</div></div>   </div>
           
        </nav>
                
     
    </header>
  </div></div>
  
  <div class="social-wrapper"><div class="social-wrapper-inner container_12"><div class="grid_12">
    
      <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content clearfix">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/quotes/working-girl/head-business" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-searchfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-search" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-zZk5r4kaEgKnYqutboc0yFDJSQYCnL1x4sQDS4kimSQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
 
    
    <section class="social">
     
      <ul>
                <li><a class="twitter" href="http://www.twitter.com/dailywav"></a></li>                                                <li><a class="rss" href="/rss.xml"></a></li>
      </ul>
      
    </section> 
    
  </div></div></div> 
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner  container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_3"></div>
        <div class="grid_3">  <div class="region region-preface-2">
    <div id="block--managed-3" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7991546541947678"
     data-ad-slot="5221723288"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
  </div>
</div>
        <div class="grid_3"></div>
        <div class="grid_3"></div>
      </section>
    </div></div></div>
          
   
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
  
      
    <section id="main-content" class="clearfix"> 	  

          
    
      <div class="main">
        <div class="main-inner  grid_8"><div class="main-inner-inner "><div class="main-inner-inner-inner">
        
                  
		          
        
                                                    <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content clearfix">
		<article id="node-17707" class="node node-quotes node-promoted clearfix" about="/quotes/working-girl/head-business" typeof="sioc:Item foaf:Document"         xmlns="http://www.w3.org/1999/html"><div class="node-inner">
  
  <div class="node-content-wrapper">            
    
    <div class="node-info">
   
		    
       
                    
              <div class="airdate">
            <span class="date"><div class="field field-name-field-quote-airdate field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-21T00:00:00-07:00">21 Jan 2017</span></div></div></div></span>
        </div>
          
            
                  <h1 class="title">A head for business</h1>
                   
      <span property="dc:title" content="A head for business" class="rdf-meta element-hidden"></span>   
      
    
    </div>       

    <div class="content quotes">
  
	  	<span class="coverart_thumb"><div class="view view-cover-art-quotes view-id-cover_art_quotes view-display-id-block view-dom-id-7663a7d64ad40792f8674472cfda1857">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover-art">        <div class="field-content"><a href="/shows/working-girl"><span><img typeof="foaf:Image" src="http://www.dailywav.com/sites/default/files/styles/coverart_thumbs/public/cover_art/workinggirl.jpg?itok=UdCn3iHy" width="80" height="100" alt="Working Girl" title="Working Girl" /></span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></span>
	<strong>From <em><a href="/shows/working-girl"><span>Working Girl</span></a></em>:</strong>    
	<a href="http://www.dailywav.com/sites/default/files/wavs/headbizbodsin.wav"><div class="field field-name-field-quote-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>I have a head for business and a bod for sin.</p>
</div></div></div></a>
      <div class="view view-people-from-quotes view-id-people_from_quotes view-display-id-block view-dom-id-23a49f0d4ee3020e91b4882788d6cd94">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <span class="views-field views-field-field-quote-actor1">        <span class="field-content"><a href="/people/melanie-griffith"><span>Melanie Griffith</span></a></span>  </span>  
  <span class="views-field views-field-field-quote-char1">        <span class="field-content"> (<a href="/characters/tess-mcgill"><span>Tess McGill</span></a>)</span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>          </div>
    
	           
    
	  
	  
    <nav class="taxonomy"><div class="taxonomy-inner clearfix">
		<div class="field field-name-field-quote-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tags/work" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>#Work</span></a></div><div class="field-item odd"><a href="/tags/big-business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>#Big Business</span></a></div><div class="field-item even"><a href="/tags/innuendo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>#Innuendo</span></a></div><div class="field-item odd"><a href="/tags/sex" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>#Sex</span></a></div></div></div>		<br />
		<div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_facebook"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_reddit"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_twitter"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_stumbleupon"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_googleplus"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_kik"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_whatsapp"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_tumblr"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_blogger"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_pinterest"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_email"></span>
<span st_url="http://www.dailywav.com/quotes/working-girl/head-business" st_title="A head for business" class="st_sharethis"></span>
</div></div>
    </div></nav>  
            
    
  </div>

</div></article>

   </div>

</div></div>   </div>
          
                            </div></div></div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block--managed-6" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:336px;height:280px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7991546541947678"
     data-ad-slot="7694212885"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-views-birthdays-block" class="block block-views"><div class="block-inner">

	      <h3 class="title">Born Today</h3>
     
  <div class="content clearfix">
		<div class="view view-birthdays view-id-birthdays view-display-id-block view-dom-id-e97af8f6dedc9afb2259bee675c5fb8e">
        
  
  
      <div class="view-content">
        <div>
      
  <span>        <span><a href="/people/owen-best"><span>Owen Best</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1997-01-21T00:00:00-07:00">21 Jan 1997</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/paul-kligman"><span>Paul Kligman</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1923-01-21T00:00:00-07:00">21 Jan 1923</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/mary-morlas"><span>Mary Morlas</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1931-01-21T00:00:00-07:00">21 Jan 1931</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/greg-pitts"><span>Greg Pitts</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1970-01-21T00:00:00-07:00">21 Jan 1970</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/telly-savalas"><span>Telly Savalas</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1922-01-21T00:00:00-07:00">21 Jan 1922</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/jeremy-shada"><span>Jeremy Shada</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1997-01-21T00:00:00-07:00">21 Jan 1997</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/michael-wincott"><span>Michael Wincott</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1958-01-21T00:00:00-07:00">21 Jan 1958</span></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-deaths-block" class="block block-views"><div class="block-inner">

	      <h3 class="title">Died Today</h3>
     
  <div class="content clearfix">
		<div class="view view-deaths view-id-deaths view-display-id-block view-dom-id-0b799af72069f602db5ae1157ea6d442">
        
  
  
      <div class="view-content">
        <div>
      
  <span>        <span><a href="/people/cecil-b-demille"><span>Cecil B. DeMille</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1959-01-21T00:00:00-07:00">21 Jan 1959</span></span>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/ann-sheridan"><span>Ann Sheridan</span></a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1967-01-21T00:00:00-07:00">21 Jan 1967</span></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-deaths-block-1" class="block block-views"><div class="block-inner">

	      <h3 class="title">Died This Year</h3>
     
  <div class="content clearfix">
		<div class="view view-deaths view-id-deaths view-display-id-block_1 view-dom-id-e06b447d331091a0a9b88f06a0f17452">
        
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-field-date-of-death">        <span class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T00:00:00-07:00">19 Jan 2017</span></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/miguel-ferrer"><span>Miguel Ferrer</span></a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block--managed-1" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:300px;height:250px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7991546541947678"
     data-ad-slot="9288383079"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-views-most-popular-quotes-block-1" class="block block-views"><div class="block-inner">

	      <h3 class="title">Top 25 Quotes - Today</h3>
     
  <div class="content clearfix">
		<div class="view view-most-popular-quotes view-id-most_popular_quotes view-display-id-block_1 view-dom-id-62678b7271aafc494935bf568fa83226">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span>        <strong><a href="/quotes/national-treasure-2-book-secrets/no-stopping-it-now"><span>No stopping it now,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/national-treasure-2-book-secrets"><span>National Treasure 2: Book Of Secrets</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>2
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span>        <strong><a href="/quotes/megamind/call-your-boyfriend"><span>Call your boyfriend,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/megamind"><span>Megamind</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <span>        <strong><a href="/quotes/chips/rituals-yuletide"><span>Rituals of Yuletide,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/chips"><span>CHiPs</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <span>        <strong><a href="/quotes/batman-original-series/great-scots"><span>Great Scots!,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/batman-original-series"><span>Batman: The Original Series</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <span>        <strong><a href="/quotes/star-trek-voyager/medical-emergency-v2"><span>Medical emergency (v2),</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/star-trek-voyager"><span>Star Trek: Voyager</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <span>        <strong><a href="/quotes/star-wars-episode-vi-return-jedi/ill-never-turn"><span>I&#039;ll never turn,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/star-wars-episode-vi-return-jedi"><span>Star Wars: Episode VI - Return of the Jedi</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <span>        <strong><a href="/quotes/rocky-horror-picture-show/shouldve-gotten-spare-tire-fixed"><span>Should&#039;ve gotten that spare tire fixed,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/rocky-horror-picture-show"><span>The Rocky Horror Picture Show</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>1
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <span>        <strong><a href="/quotes/south-park/lay-cough-syrup"><span>Lay off the cough syrup,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/south-park"><span>South Park</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <span>        <strong><a href="/quotes/bear-big-blue-house/best-thanksgiving-ever"><span>The best Thanksgiving ever,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/bear-big-blue-house"><span>Bear In The Big Blue House</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <span>        <strong><a href="/quotes/ice-age-3-dawn-dinosaurs/thats-gonna-happen"><span>That&#039;s gonna happen,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/ice-age-3-dawn-dinosaurs"><span>Ice Age 3: Dawn Of The Dinosaurs</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <span>        <strong><a href="/quotes/charlie-browns-all-stars/victory-was-within-our-grasp"><span>Victory was within our grasp,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/charlie-browns-all-stars"><span>Charlie Brown&#039;s All Stars!</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <span>        <strong><a href="/quotes/twin-peaks/he-hit-me"><span>He hit me!,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/twin-peaks"><span>Twin Peaks</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <span>        <strong><a href="/quotes/shrek-2/oh-nasty"><span>Oh, that is nasty!,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/shrek-2"><span>Shrek 2</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <span>        <strong><a href="/quotes/man-who-shot-liberty-valance/ladies-man"><span>Ladies&#039; man,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/man-who-shot-liberty-valance"><span>The Man Who Shot Liberty Valance</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <span>        <strong><a href="/quotes/true-lies/anything-remotely-substantial"><span>Anything remotely substantial,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/true-lies"><span>True Lies</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <span>        <strong><a href="/quotes/rango/im-what-hells-already-raised"><span>I&#039;m what Hell&#039;s already raised up,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/rango"><span>Rango</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <span>        <strong><a href="/quotes/beverly-hillbillies/pampered-employees"><span>Pampered employees,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/beverly-hillbillies"><span>The Beverly Hillbillies</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <span>        <strong><a href="/quotes/ren-stimpy-show/out-powdered-toast"><span>Out of powdered toast,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/ren-stimpy-show"><span>The Ren &amp; Stimpy Show</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <span>        <strong><a href="/quotes/broken-arrow/really-love-shit"><span>Really love this shit,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/broken-arrow"><span>Broken Arrow</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <span>        <strong><a href="/quotes/deadpool/music-late-90s"><span>Music in the late &#039;90s,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/deadpool"><span>Deadpool</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <span>        <strong><a href="/quotes/doctor-who-ii/initiate-temporal-prison"><span>Initiate temporal prison,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/doctor-who-ii"><span>Doctor Who (II)</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <span>        <strong><a href="/quotes/back-future-part-i/sucker-nuclear"><span>This sucker is nuclear,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/back-future-part-i"><span>Back To The Future, Part I</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <span>        <strong><a href="/quotes/big-bang-theory/messy-and-unsanitary"><span>Messy and unsanitary,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/big-bang-theory"><span>The Big Bang Theory</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <span>        <strong><a href="/quotes/big-hero-6/two-bots-enter"><span>Two bots enter,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/big-hero-6"><span>Big Hero 6</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <span>        <strong><a href="/quotes/charlie-brown-thanksgiving/christmas-creep"><span>Christmas creep,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/charlie-brown-thanksgiving"><span>A Charlie Brown Thanksgiving</span></a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>0
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-most-popular-quotes-block" class="block block-views"><div class="block-inner">

	      <h3 class="title">Top 25 Quotes</h3>
     
  <div class="content clearfix">
		<div class="view view-most-popular-quotes view-id-most_popular_quotes view-display-id-block view-dom-id-4f2e5f65b90beeb1571faae508e3c066">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span>        <strong><a href="/quotes/miscellaneous/20th-century-fox-theme"><span>The 20th Century Fox theme,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/miscellaneous"><span>Miscellaneous</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">22,008
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span>        <strong><a href="/quotes/caddyshack/hybrid"><span>This is a hybrid,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/caddyshack"><span>Caddyshack</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">17,920
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <span>        <strong><a href="/quotes/sound-effects/sfx-submarine-ping"><span>SFX: submarine ping,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/sound-effects"><span>Sound Effects</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">14,154
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <span>        <strong><a href="/quotes/pirates-caribbean-dead-mans-chest/why-rum-always-gone"><span>Why is the rum always gone?,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/pirates-caribbean-dead-mans-chest"><span>Pirates of the Caribbean: Dead Man&#039;s Chest</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,360
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <span>        <strong><a href="/quotes/batman-begins/i-never-said-thank-you"><span>I never said &#039;thank you&#039;,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/batman-begins"><span>Batman Begins</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,005
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <span>        <strong><a href="/quotes/ice-age/embarrassment-nature"><span>An embarrassment to nature,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/ice-age"><span>Ice Age</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,979
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <span>        <strong><a href="/quotes/maude/gay-dwarves"><span>Gay dwarves,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/maude"><span>Maude</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">7,368
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <span>        <strong><a href="/quotes/indiana-jones-and-last-crusade/you-have-chosen-wisely"><span>You have chosen wisely,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/indiana-jones-last-crusade"><span>Indiana Jones &amp; The Last Crusade</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">7,323
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <span>        <strong><a href="/quotes/sound-effects/sfx-5-oclock-time-leave-work-whistle"><span>SFX: a 5 o&#039;clock time-to-leave-work whistle,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/sound-effects"><span>Sound Effects</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">6,037
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <span>        <strong><a href="/quotes/archer/danger-zone"><span>Danger Zone,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/archer"><span>Archer</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">5,714
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <span>        <strong><a href="/quotes/sound-effects/sfx-wheel-fortune-puzzle-sound"><span>SFX: WHEEL OF FORTUNE puzzle sound,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/sound-effects"><span>Sound Effects</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">5,660
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <span>        <strong><a href="/quotes/great-race/push-button"><span>Push the button,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/great-race"><span>The Great Race</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,756
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <span>        <strong><a href="/quotes/its-easter-beagle-charlie-brown/faintly-familiar"><span>Faintly familiar,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/its-easter-beagle-charlie-brown"><span>It&#039;s The Easter Beagle, Charlie Brown</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,397
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <span>        <strong><a href="/quotes/et-extra-terrestrial/et-phone-home"><span>E.T. phone home,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/et-extra-terrestrial"><span>E.T.: The Extra-Terrestrial</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,366
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <span>        <strong><a href="/quotes/adventures-buckaroo-banzai-across-8th-dimension/why-there-watermelon-there"><span>Why is there a watermelon there?,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/adventures-buckaroo-banzai-across-8th-dimension"><span>The Adventures of Buckaroo Banzai Across the 8th Dimension</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,351
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <span>        <strong><a href="/quotes/nine-five/fire-bitch"><span>Fire the bitch!,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/nine-five"><span>Nine To Five</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,054
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <span>        <strong><a href="/quotes/duck-dodgers/sycophantic-underling"><span>Sycophantic underling,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/duck-dodgers"><span>Duck Dodgers</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,770
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <span>        <strong><a href="/quotes/archer/zone-danger"><span>Zone of danger,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/archer"><span>Archer</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,694
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <span>        <strong><a href="/quotes/eight-lam/wrong-number"><span>Wrong Number,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/eight-lam"><span>Eight on the Lam</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,654
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <span>        <strong><a href="/quotes/batman-movie-tos/now-hear"><span>Now hear this,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/batman-movie-tos"><span>Batman: The Movie (TOS)</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,640
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <span>        <strong><a href="/quotes/star-trek-darkness/khan"><span>Khan!,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/star-trek-darkness"><span>Star Trek: Into Darkness</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,459
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <span>        <strong><a href="/quotes/waterfront/coulda-been-contender"><span>Coulda been a contender,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/waterfront"><span>On The Waterfront</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,366
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <span>        <strong><a href="/quotes/eight-lam/police-brutality"><span>Police Brutality,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/eight-lam"><span>Eight on the Lam</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,268
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <span>        <strong><a href="/quotes/gi-joe-retaliation/new-catchphrase"><span>New catchphrase,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/gi-joe-retaliation"><span>G.I. Joe: Retaliation</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,240
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <span>        <strong><a href="/quotes/great-race/civilized-mature-emancipated"><span>Civilized, mature, emancipated,</span></a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/great-race"><span>The Great Race</span></a></em></strong><br /></span>  </span>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,079
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block--managed-5" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:300px;height:250px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7991546541947678"
     data-ad-slot="2996548885"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-views-most-popular-shows-block" class="block block-views"><div class="block-inner">

	      <h3 class="title">Top 25 Shows</h3>
     
  <div class="content clearfix">
		<div class="view view-most-popular-shows view-id-most_popular_shows view-display-id-block view-dom-id-b1a72d49fcc5a674fd62b7a738983a14">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><a href="/shows/archer"><span><strong><em>Archer</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">54,920
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><a href="/shows/family-guy"><span><strong><em>Family Guy</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">26,447
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><a href="/shows/doctor-who-ii"><span><strong><em>Doctor Who (II)</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">22,860
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div>        <span><a href="/shows/sound-effects"><span><strong><em>Sound Effects</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">21,157
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div>        <span><a href="/shows/big-bang-theory"><span><strong><em>The Big Bang Theory</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">20,470
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div>        <span><a href="/shows/looney-tunes"><span><strong><em>Looney Tunes</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">19,020
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div>        <span><a href="/shows/up"><span><strong><em>Up</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">17,596
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div>        <span><a href="/shows/blazing-saddles"><span><strong><em>Blazing Saddles</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">13,324
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div>        <span><a href="/shows/babylon-5"><span><strong><em>Babylon 5</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,329
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div>        <span><a href="/shows/2001-space-odyssey"><span><strong><em>2001: A Space Odyssey</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,295
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div>        <span><a href="/shows/jetsons"><span><strong><em>The Jetsons</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,710
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div>        <span><a href="/shows/eight-lam"><span><strong><em>Eight on the Lam</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,505
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div>        <span><a href="/shows/venture-bros"><span><strong><em>The Venture Bros.</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,415
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div>        <span><a href="/shows/south-park"><span><strong><em>South Park</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,392
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div>        <span><a href="/shows/star-trek-original-series"><span><strong><em>Star Trek: The Original Series</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,255
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <div>        <span><a href="/shows/6-million-dollar-man"><span><strong><em>The 6 Million Dollar Man</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">10,043
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <div>        <span><a href="/shows/battlestar-galactica-original-series"><span><strong><em>Battlestar Galactica: The Original Series</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,510
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <div>        <span><a href="/shows/hitchhikers-guide-galaxy-vinyl"><span><strong><em>Hitchhiker&#039;s Guide to the Galaxy (vinyl)</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,398
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <div>        <span><a href="/shows/bullwinkle-show"><span><strong><em>The Bullwinkle Show</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,901
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <div>        <span><a href="/shows/3rd-rock-sun"><span><strong><em>3rd Rock From The Sun</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,747
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <div>        <span><a href="/shows/3-stooges"><span><strong><em>The 3 Stooges</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,618
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <div>        <span><a href="/shows/daria"><span><strong><em>Daria</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,230
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <div>        <span><a href="/shows/miscellaneous"><span><strong><em>Miscellaneous</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,058
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <div>        <span><a href="/shows/duckman-private-dick-family-man"><span><strong><em>Duckman: Private Dick / Family Man</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">7,964
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <div>        <span><a href="/shows/laugh"><span><strong><em>Laugh-In</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">7,491
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-most-popular-characters-block" class="block block-views"><div class="block-inner">

	      <h3 class="title">Top 25 Characters</h3>
     
  <div class="content clearfix">
		<div class="view view-most-popular-characters view-id-most_popular_characters view-display-id-block view-dom-id-0af07232aef0a69a12eca339d0c00711">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div>        <span><a href="/characters/sterling-archer"><span><strong><em>Sterling Archer</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">10,737
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div>        <span><a href="/characters/jarvis"><span><strong><em>Jarvis</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,441
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div>        <span><a href="/characters/hal-9000"><span><strong><em>HAL 9000</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,318
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div>        <span><a href="/characters/announcer"><span><strong><em>Announcer</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">6,235
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div>        <span><a href="/characters/computer"><span><strong><em>Computer</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">5,922
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div>        <span><a href="/characters/joker"><span><strong><em>The Joker</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">5,768
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div>        <span><a href="/characters/johnny-bravo"><span><strong><em>Johnny Bravo</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">5,630
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div>        <span><a href="/characters/mr-spock"><span><strong><em>Mr. Spock</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,986
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div>        <span><a href="/characters/ferris-bueller"><span><strong><em>Ferris Bueller</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,651
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div>        <span><a href="/characters/harry-potter"><span><strong><em>Harry Potter</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,542
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div>        <span><a href="/characters/terminator"><span><strong><em>The Terminator</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,467
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div>        <span><a href="/characters/pam-poovey"><span><strong><em>Pam Poovey</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">4,364
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div>        <span><a href="/characters/shrek"><span><strong><em>Shrek</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,717
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div>        <span><a href="/characters/seven-nine-alarm-clock"><span><strong><em>Seven of Nine Alarm Clock</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,655
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div>        <span><a href="/characters/bill-s-preston-esq"><span><strong><em>Bill S. Preston, Esq.</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,522
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <div>        <span><a href="/characters/dean-hardscrabble"><span><strong><em>Dean Hardscrabble</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,456
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <div>        <span><a href="/characters/golda"><span><strong><em>Golda</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,414
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <div>        <span><a href="/characters/george-newman"><span><strong><em>George Newman</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,354
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <div>        <span><a href="/characters/mike-wazowski"><span><strong><em>Mike Wazowski</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,339
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <div>        <span><a href="/characters/james-p-sulley-sullivan"><span><strong><em>James P. &#039;Sulley&#039; Sullivan</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,194
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <div>        <span><a href="/characters/gary-king"><span><strong><em>Gary King</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">3,097
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <div>        <span><a href="/characters/judge-joseph-dredd"><span><strong><em>Judge Joseph Dredd</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">2,895
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <div>        <span><a href="/characters/superman-clark-kent"><span><strong><em>Superman / Clark Kent</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">2,841
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <div>        <span><a href="/characters/robocop"><span><strong><em>RoboCop</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">2,827
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <div>        <span><a href="/characters/marvin-paranoid-android"><span><strong><em>Marvin The Paranoid Android</em></strong></span></a></span>  </div>  
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">2,596
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
  <div class="postscript-wrapper"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner container_12">  
    <section id="postscript" class="clearfix">
      <div class="grid_3"></div>
      <div class="grid_3"></div>
      <div class="grid_3"></div>
      <div class="grid_3"></div>
    </section>
  </div></div></div>    
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-16" class="block block-block"><div class="block-inner">

	     
  <div class="content clearfix">
		&copy; 2017 Hunter Elliott. All Rights Reserved.<br />
<em>The Daily .WAV</em> comes to you from Denver, CO, USA and is a trademark of Hunter Elliott.<br />
All sound files herein retain their original/current copyrights which are held by their respective owners,<br />
and are for educational use, research, criticism, or review for movie/home video purchase purposes.<br />
<em>The Daily .WAV</em> holds no liability from misuse of these sound files.  </div>

</div></div>   </div>
      
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  </body>

</html>