<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="http://www.dailywav.com/sites/default/files/speakericon.ico" type="image/vnd.microsoft.icon" />
<meta name="MobileOptimized" content="width" />
<link rel="shortlink" href="/node/18003" />
<link rel="canonical" href="/quotes/real-american-heroes/mr-foam-finger-maker" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7991546541947678",
    enable_page_level_ads: true
  });
</script>  <title>Mr. Foam Finger Maker | The Daily .WAV</title>
  <link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_hwa5V5_aiXbn-2rg9zzyjZ6lRWArMIVkCb8AoNGS0PA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_idrt-XLn-yG8EKmby4sfYLxD-8O8BDK0viBc5cttFNc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_ywrVEYHrZ8k-qBdZGn6QTxPmzJjVKgIKIS_B83A6b0U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_EsabLNOjAigm6CoJHkNiUVEo4VSPMsDFwy3dMIKQHuM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/all/themes/tdw2017/style-red.css?ovo936" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/all/themes/tdw2017/fonts/http/roboto-font.css?ovo936" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/all/themes/tdw2017/fonts/http/firasans-font.css?ovo936" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/all/themes/tdw2017/fonts/http/sourcecodepro-font.css?ovo936" media="all" />

<!--[if (IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/all/themes/tdw2017/ie9.css?ovo936" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.dailywav.com/sites/default/files/css/css_5mzHb56RuZWycTv21AJB3q7XHj-dHZ-CuD-iwL7jzRE.css" media="all" />

  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_p2Pm92U0xNKrBps4v5uAeOIq9sGMPp8zPpZGieWq8eo.js"></script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_YNVZFNb0ivgvxhtHflBUBH3-X49h8n0Rpg619_HOSGI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (stLight !== undefined) { stLight.options({"publisher":"dr-fdc062f-5b82-4945-3398-cba14a90df09","version":"5x"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-55387427-2", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_6AxH_onf_v_2UEmYE4HpOFHSumUYRJJXkRieoJGlg7c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
		$(window).scroll(function() {
			if($(this).scrollTop() != 0) {
				$("#toTop").addClass("show");	
			} else {
				$("#toTop").removeClass("show");
			}
		});
		
		$("#toTop").click(function() {
			$("body,html").animate({scrollTop:0},800);
		});	
		
		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
			
			var headerTopHeight = $("#header-top").outerHeight(),
			navItemHeight =  $("#main-navigation ul.menu li a").outerHeight(),
			navHeight =  $("#main-navigation").outerHeight(),
			toolbarHeight =  $("#toolbar").outerHeight(),
			headerHeight = $("#header").outerHeight();
			
			if ($("#toolbar").length>0) {
				var toolbarHeight =  $("#toolbar").outerHeight();
			} else {
				var toolbarHeight =  0;
			}

			// fix for Chrome
			if (navHeight > navItemHeight*2) {
				headerHeight = headerHeight - navItemHeight;
			};

			$(".logged-in .tabs.primary a, .logged-in .contextual-links a").click(function() { 
				$("body").removeClass("onscroll");
				$("#header-container").css("paddingBottom", (0)+"px");
				$("#header, .offcanvas-trigger").css("top", (0)+"px");
			});

			$(window).load(function() {
				if(($(window).width() > 767)) {
					$("body").addClass("fixed-header-enabled");
				} else {
					$("body").removeClass("fixed-header-enabled");
				}
			});

			$(window).resize(function() {
				if(($(window).width() > 767)) {
					$("body").addClass("fixed-header-enabled");
				} else {
					$("body").removeClass("fixed-header-enabled");
				}
			});

			$(window).scroll(function() {
				if (!(($(".transparent-header-active").length>0) && ($("#banner #slideshow-fullscreen").length>0))) {
					if (($(this).scrollTop() > headerTopHeight+headerHeight) && ($(window).width() > 767)) {
						$("body").addClass("onscroll");
	 					$("#header-container").css("paddingBottom", (headerHeight)+"px");
	 					$("#header, .offcanvas-trigger").css("top", (toolbarHeight)+"px");
					} else {
						$("body").removeClass("onscroll");
						$("#header-container").css("paddingBottom", (0)+"px");
						$("#header, .offcanvas-trigger").css("top", (0)+"px");
					}
				} else {
					if (($(this).scrollTop() > headerTopHeight+headerHeight) && ($(window).width() > 767)) {
						$("body").addClass("onscroll");
	 					$("#header, .offcanvas-trigger").css("top", (toolbarHeight)+"px");
					} else {
						$("body").removeClass("onscroll");
						$("#header, .offcanvas-trigger").css("top", (0)+"px");
					}

				};
			});
		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {		
	if ($(".smooth-scroll").length>0) {
		$(window).load(function() {
			if(($(".fixed-header-enabled").length>0) && (Modernizr.mq("only all and (min-width: 768px)"))) {
				$(".smooth-scroll a[href*=#]:not([href=#]), a[href*=#]:not([href=#]).smooth-scroll").click(function() {
					if (location.pathname.replace(/^\//,"") == this.pathname.replace(/^\//,"") && location.hostname == this.hostname) {
						var target = $(this.hash);
						target = target.length ? target : $("[name=" + this.hash.slice(1) +"]");
						if (target.length) {
							$("html,body").animate({
								scrollTop: target.offset().top-64
							}, 1000);
							return false;
						}
					}
				});
			} else {
				$(".smooth-scroll a[href*=#]:not([href=#]), a[href*=#]:not([href=#]).smooth-scroll").click(function() {
					if (location.pathname.replace(/^\//,"") == this.pathname.replace(/^\//,"") && location.hostname == this.hostname) {
						var target = $(this.hash);
						target = target.length ? target : $("[name=" + this.hash.slice(1) +"]");
						if (target.length) {
							$("html,body").animate({
								scrollTop: target.offset().top
							}, 1000);
							return false;
						}
					}
				});
			}
		});
	}
	});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_NnUFsxxVCKqInKKBBgmXpzfyIQcB0ZbBuOxBLtUFap8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
		 $(".view-promoted-items .owl-carousel.posts").owlCarousel({
		 	items: 4,
		 	itemsDesktopSmall: [992,2],
		 	itemsTablet: [768,2],
		 	autoPlay: false,
		 	navigation: true,
		 	pagination: false

		 });
		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
		 $(".view-promoted-items .owl-carousel.team").owlCarousel({
		 	items: 4,
		 	itemsDesktopSmall: [992,2],
		 	itemsTablet: [768,2],
		 	autoPlay: false,
		 	navigation: true,
		 	pagination: false

		 });
		});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
		if ($(".cbutton-effect").length>0) {
			$(".cbutton-effect").click(function(e) {
				e.preventDefault();
				e.stopPropagation();
				$(this).addClass("cbutton-click").delay(350).queue(function(){
					$(this).removeClass("cbutton-click").dequeue();
				});
			});
		}
	});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_rHJTBYElNl3j0vol5gtPCNRYlrbP3N5pleHDEu6WLNA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
				$("#offcanvas-sidebar.navmenu").offcanvas({
					disableScrolling: false,
					canvas: "body",
					toggle: false
				});
			});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_-QTOW7v2Syq9KuhK8fQW0JdnW1L-cffgNJhRbx3lXCM.js"></script>
<script type="text/javascript" src="http://www.dailywav.com/sites/default/files/js/js_ilKbyCuCWDTKuwlcSTOPAKUSeECwL6PKUV7fbBaMrdA.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-18003 node-type-quotes no-banner sff-33 slff-33 hff-33 pff-5 form-style-1 boxed" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!-- #offcanvas-sidebar -->
<div id="offcanvas-container" class="hidden-xs">
    <nav id="offcanvas-sidebar" class="navmenu navmenu-default navmenu-fixed-right offcanvas offcanvas-area hidden-xs" role="navigation">
          <div class="region region-sidebar-offcanvas">
    <div id="block-system-main-menu" class="block block-system block-menu clearfix">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/articles" title="">Articles</a></li>
<li class="expanded"><a href="/archives" title="">Archives</a><ul class="menu"><li class="first leaf"><a href="/recently-updated" title="">Recently Updated</a></li>
<li class="leaf"><a href="/archives" title="">Chronological</a></li>
<li class="leaf"><a href="/archives/shows" title="Browse the content by the title of a specific movie or TV show.">Shows</a></li>
<li class="leaf"><a href="/archives/people" title="Browse the content by the name of a specific actor or actress. You can browse by either the first or last name.">People</a></li>
<li class="last leaf"><a href="/archives/characters" title="Browse the content by the name of a specific character. This is sorted alphabetically by the character&#039;s first name.">Characters</a></li>
</ul></li>
<li class="leaf"><a href="/tags" title="">Tags</a></li>
<li class="leaf"><a href="/links">Links</a></li>
<li class="leaf"><a href="/help-faqs">Help</a></li>
<li class="leaf"><a href="/privacy-policy" title="">Privacy</a></li>
<li class="last leaf"><a href="/donate-daily-wav" title="">Donate</a></li>
</ul>  </div>
</div>
  </div>
    </nav>
    <div class="offcanvas-trigger hidden-xs">
        <button type="button" data-toggle="offcanvas" data-target="#offcanvas-sidebar"><i class="fa fa-navicon"></i></button>
    </div>
</div>
<!-- EOF:#offcanvas-sidebar -->

<!-- #page-container -->
<div id="page-container">

        <div id="toTop"><i class="fa fa-angle-double-up"></i></div>
    
    <!-- #header-container -->
    <div id="header-container">
        
        <!-- #header -->
        <header id="header"  role="banner" class="clearfix">
            <div class="container">

                <!-- #header-inside -->
                <div id="header-inside" class="clearfix">
                    <div class="row">

                        <div class="col-md-4">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">

                                                        <div id="logo">
                            <a href="/" title="Home" rel="home"> <img src="http://www.dailywav.com/sites/default/files/tdwlogo_0.png" alt="Home" /> </a>
                            </div>
                            
                            
                            
                              

                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        <div class="col-md-8">
                            <!-- #header-inside-right -->
                            <div id="header-inside-right" class="clearfix">

                                                                <div id="search-area" class="clearfix">
                                  <div class="region region-search-area">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/quotes/real-american-heroes/mr-foam-finger-maker" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search...&#039;;}" onfocus="if (this.value == &#039;Search...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Search..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-sE2raN0gI5u9M9l28nz-syJKB2FX97TGxfWusFwJHfY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
                                </div>
                                
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix  with-search-bar ">
                                    <nav role="navigation"> 
                                                                                  <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-1 sf-single-items-7"><li id="menu-233-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1008-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/articles" title="" class="sf-depth-1">Articles</a></li><li id="menu-1238-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/archives" title="" class="sf-depth-1 menuparent">Archives</a><ul><li id="menu-8386-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/recently-updated" title="" class="sf-depth-2">Recently Updated</a></li><li id="menu-6581-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/archives" title="" class="sf-depth-2">Chronological</a></li><li id="menu-4962-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/archives/shows" title="Browse the content by the title of a specific movie or TV show." class="sf-depth-2">Shows</a></li><li id="menu-4960-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/archives/people" title="Browse the content by the name of a specific actor or actress. You can browse by either the first or last name." class="sf-depth-2">People</a></li><li id="menu-4961-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/archives/characters" title="Browse the content by the name of a specific character. This is sorted alphabetically by the character&#039;s first name." class="sf-depth-2">Characters</a></li></ul></li><li id="menu-1934-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/tags" title="" class="sf-depth-1">Tags</a></li><li id="menu-3320-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/links" class="sf-depth-1">Links</a></li><li id="menu-3321-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/help-faqs" class="sf-depth-1">Help</a></li><li id="menu-1009-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/privacy-policy" title="" class="sf-depth-1">Privacy</a></li><li id="menu-4773-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/donate-daily-wav" title="" class="sf-depth-1">Donate</a></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->

                            </div>
                            <!-- EOF:#header-inside-right -->                        
                        </div>

                    </div>
                </div>
                <!-- EOF: #header-inside -->

            </div>
        </header>
        <!-- EOF: #header -->
    </div>
    <!-- EOF: #header-container -->

        
    <!-- #page-start-->
    <div id="page-start" class="clearfix"></div>

    <!-- #page -->
    <div id="page" class="clearfix">

        <!-- #messages-console -->
                <!-- EOF: #messages-console -->

        
        
        <!-- #main-content -->
        <div id="main-content" class="clearfix">
            <div class="container">

                <div class="row">

                    
                    <section class="col-md-8">

                        <!-- #main -->
                        <div id="main" class="clearfix main-area">

                                                        <h1 class="title" id="page-title">Mr. Foam Finger Maker</h1>                            
                            <!-- #tabs -->
                                                            <div class="tabs">
                                                                </div>
                                                        <!-- EOF: #tabs -->

                            
                            <!-- #action links -->
                                                        <!-- EOF: #action links -->

                             
                              <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-18003" class="node node-quotes node-promoted clearfix" about="/quotes/real-american-heroes/mr-foam-finger-maker" typeof="sioc:Item foaf:Document">
        <div class="post-submitted-info">
                    <div class="submitted-date">
              <div class="view view-quotes-airdate view-id-quotes_airdate view-display-id-block view-dom-id-fee988682ee9437b27f87cbfe37ed1a1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div><div class="month"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-09-06T00:00:00-06:00">Sep</span></div></div>  </div>  
  <div>        <div><div class="day"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-09-06T00:00:00-06:00">06</span></div>
</div>  </div>  
  <div>        <div><div class="year"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-09-06T00:00:00-06:00">2017</span></div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>            </div>
        
      </div>
  
      <div class="node-main-content custom-width">
                              <header>
                                                <span property="dc:title" content="Mr. Foam Finger Maker" class="rdf-meta element-hidden"></span>

                
              </header>
          
            <div class="content">
                            <div class="view view-cover-art-2017 view-id-cover_art_2017 view-display-id-block view-dom-id-6bead5e081c17ef23cac8d8520aacf50">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-cover-art">        <div class="field-content"><div class="coverart"><a href="/shows/real-american-heroes"><img typeof="foaf:Image" src="http://www.dailywav.com/sites/default/files/styles/coverart_thumbs2017/public/cover_art/budweiser.jpg?itok=aOBNi70I" width="49" height="100" alt="Real American Heroes - Budweiser" title="Real American Heroes - Budweiser" /></a></div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>                <div class="quotes"><div class="view view-quotes-2017 view-id-quotes_2017 view-display-id-block view-dom-id-feed70b87ec7a3c8c46f8d2521fb8722">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>    <strong>From: </strong>    <em><a href="/shows/real-american-heroes">Real American Heroes</a><br /></em>  </div>  
  <div>        <div><a href="http://www.dailywav.com/sites/default/files/wavs/mrfoamfingermaker.mp3"><p>Budweiser presents: Real American Heroes. –♪ <em>Real American Heroes</em> ♫ –Today we salute you, Mr. Giant Foam Finger Maker. –♪ <em>Mr. Giant Foam Finger Maker</em> ♫ –Without you, our teams would be in Sixth or Seventh Place and <em>feel</em> as if they were in Sixth or Seventh Place. –♪ <em>Can you feel it?</em> ♫ –Carefully, you craft uncanny representations of actual human hands... –♪ <em>So big, so real</em> ♫ –so that we may wave them annoyingly in the faces of our rivals. –♪ I<em>n your face!</em> ♫ –They're enormous, yes, yet one size fits all. Brilliant. –♪ <em>Raise 'em to the sky now</em> ♫ –So this Bud's for you, Mr. Foam Finger Maker. We speak for sports fans everywhere when we say "No, <em>you're</em> Number One." –♪ <em>Mr. Giant Foam Finger Maker</em> ♫</p>
</a></div>  </div>  
  <span>        <strong><a href="/people/pete-stacker">Pete Stacker</a></strong>  </span>  
  <span>        <strong> (<a href="/characters/announcer">Announcer</a>)</strong>  </span>  
  <span>        <strong>| <a href="/people/dave-bickler">Dave Bickler</a></strong>  </span>  
  <span>        <strong> <strong>(<a href="/characters/singer-commercial">Singer in commercial</a>)</strong></strong>  </span>  </div>
    </div>
  
  
  
  
  
  
</div></div>

              <div class="field field-name-field-quote-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tags/commercials" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">#Commercials</a></div><div class="field-item odd"><a href="/tags/alcohol" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">#Alcohol</a></div><div class="field-item even"><a href="/tags/heroes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">#Heroes</a></div><div class="field-item odd"><a href="/tags/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">#Sports</a></div></div></div>              <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_facebook"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_googleplus"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_twitter"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_pinterest"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_reddit"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_stumbleupon"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_tumblr"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_whatsapp"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_email"></span>
<span st_url="http://www.dailywav.com/quotes/real-american-heroes/mr-foam-finger-maker" st_title="Mr. Foam Finger Maker" class="st_sharethis"></span>
</div></div>
            </div>

                        <footer>
              </footer>
          
          
        </div>

</article>  </div>
</div>
  </div>
                                                        
                        </div>
                        <!-- EOF:#main -->

                    </section>

                                        <aside class="col-md-4 fix-sidebar-second">
                        <!--#sidebar-->
                        <section id="sidebar-second" class="sidebar clearfix">
                          <div class="region region-sidebar-second">
    <div id="block-views-birthdays-block" class="block block-views clearfix">

    <h2 class="title">Born Today</h2>
  
  <div class="content">
    <div class="view view-birthdays view-id-birthdays view-display-id-block view-dom-id-950dffb1103e66f93d5cf582a8f6b0c5">
        
  
  
      <div class="view-content">
        <div>
      
  <span>        <span><a href="/people/jane-curtin">Jane Curtin</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1947-09-06T00:00:00-07:00">06 Sep 1947</span></strong>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/idris-elba">Idris Elba</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1972-09-06T00:00:00-06:00">06 Sep 1972</span></strong>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/naomie-harris">Naomie Harris</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1976-09-06T00:00:00-06:00">06 Sep 1976</span></strong>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/jody-mccrea">Jody McCrea</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1934-09-06T00:00:00-07:00">06 Sep 1934</span></strong>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-deaths-block" class="block block-views clearfix">

    <h2 class="title">Died Today</h2>
  
  <div class="content">
    <div class="view view-deaths view-id-deaths view-display-id-block view-dom-id-261cf2d10d6873b8e16560320607c535">
        
  
  
      <div class="view-content">
        <div>
      
  <span>        <span><a href="/people/stefan-gierasch">Stefan Gierasch</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2014-09-06T00:00:00-06:00">06 Sep 2014</span></strong>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/harry-goz">Harry Goz</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2003-09-06T00:00:00-06:00">06 Sep 2003</span></strong>  </span>  </div>
  <div>
      
  <span>        <span><a href="/people/edmund-gwenn">Edmund Gwenn</a></span>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="1959-09-06T00:00:00-07:00">06 Sep 1959</span></strong>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-deaths-block-1" class="block block-views clearfix">

    <h2 class="title">Died This Year</h2>
  
  <div class="content">
    <div class="view view-deaths view-id-deaths view-display-id-block_1 view-dom-id-99f43829d292d268e97b9e841eab564a">
        
  
  
      <div class="view-content">
        <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-19T00:00:00-07:00">19 Jan 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/miguel-ferrer">Miguel Ferrer</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-25T00:00:00-07:00">25 Jan 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/mary-tyler-moore">Mary Tyler Moore</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-27T00:00:00-07:00">27 Jan 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/john-hurt">John Hurt</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-07T00:00:00-07:00">07 Feb 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/richard-hatch">Richard Hatch</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-26T00:00:00-07:00">26 Feb 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/bill-paxton">Bill Paxton</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-04-06T00:00:00-06:00">06 Apr 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/don-rickles">Don Rickles</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-04-15T00:00:00-06:00">15 Apr 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/clifton-james">Clifton James</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-05-22T00:00:00-06:00">22 May 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/dina-merrill">Dina Merrill</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-09T00:00:00-06:00">09 Jun 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/adam-west">Adam West</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-16T00:00:00-06:00">16 Jun 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/stephen-furst">Stephen Furst</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-07-26T00:00:00-06:00">26 Jul 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/june-foray">June Foray</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-08-08T00:00:00-06:00">08 Aug 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/glen-campbell">Glen Campbell</a></span>  </span>  </div>
  <div>
      
  <span>        <strong><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-08-20T00:00:00-06:00">20 Aug 2017</span></strong>  </span>      &nbsp;&bull;&nbsp;  
  <span>        <span><a href="/people/jerry-lewis">Jerry Lewis</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-most-popular-quotes-block-1" class="block block-views clearfix">

    <h2 class="title">Top 25 Quotes - Today</h2>
  
  <div class="content">
    <div class="view view-most-popular-quotes view-id-most_popular_quotes view-display-id-block_1 view-dom-id-f96cf00c58cf83a516bc6886e9e24bfb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span>        <strong><a href="/quotes/outlaw-josey-wales/pull-pistols-or-whistle-dixie">Pull pistols or whistle Dixie,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/outlaw-josey-wales">The Outlaw Josey Wales</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>11
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span>        <strong><a href="/quotes/ice-age/embarrassment-nature">An embarrassment to nature,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/ice-age">Ice Age</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>6
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <span>        <strong><a href="/quotes/guardians-galaxy-vol-2/sensitive-nipples">Sensitive nipples,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/guardians-galaxy-vol-2">Guardians Of The Galaxy Vol. 2</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>6
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <span>        <strong><a href="/quotes/up/squirrel-0">Squirrel!,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/up">Up</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>5
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <span>        <strong><a href="/quotes/shooter/what-fuck-going">What the fuck is going on?,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/shooter">Shooter</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>5
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <span>        <strong><a href="/quotes/die-hard-2/yippee-ki-yay-motherfucker">Yippee-ki-yay, motherfucker,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/die-hard-2">Die Hard 2</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>5
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <span>        <strong><a href="/quotes/sneakers/who-controls-information">Who controls the information,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/sneakers">Sneakers</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>5
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <span>        <strong><a href="/quotes/miscellaneous/20th-century-fox-theme">The 20th Century Fox theme,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/miscellaneous">Miscellaneous</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>5
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <span>        <strong><a href="/quotes/civilization-iv/beep-beep-beep-beep">Beep, beep, beep, beep.,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/civilization-iv">Civilization IV</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>4
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <span>        <strong><a href="/quotes/jetsons/sfx-jetsons-doorbell">SFX: the Jetson&#039;s doorbell,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/jetsons">The Jetsons</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>4
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <span>        <strong><a href="/quotes/invader-zim/i-dont-know">I don&#039;t know,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/invader-zim">Invader ZIM</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>4
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <span>        <strong><a href="/quotes/running-man/americans-love-television">Americans love television,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/running-man">The Running Man</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>4
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <span>        <strong><a href="/quotes/real-american-heroes/mr-foam-finger-maker">Mr. Foam Finger Maker,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/real-american-heroes">Real American Heroes</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>4
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <span>        <strong><a href="/quotes/rhoda/carlton-your-doorman">Carlton your doorman,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/rhoda">Rhoda</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <span>        <strong><a href="/quotes/torchwood/gonna-get-nasty">This is gonna get nasty,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/torchwood">Torchwood</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <span>        <strong><a href="/quotes/yugio/i-know-what-im-doing">I know what I&#039;m doing,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/yugio">Yûgiô</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <span>        <strong><a href="/quotes/jeffrey/just-roots">Just like Roots,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/jeffrey">Jeffrey</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <span>        <strong><a href="/quotes/miscellaneous/cannot-be-completed-dialed">Cannot be completed as dialed,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/miscellaneous">Miscellaneous</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <span>        <strong><a href="/quotes/big-bang-theory/there-are-always-do-overs">There are always do-overs,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/big-bang-theory">The Big Bang Theory</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <span>        <strong><a href="/quotes/office-space/did-you-see-memo-about">Did you see the memo about this?,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/office-space">Office Space</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <span>        <strong><a href="/quotes/invader-zim/its-called-life">It&#039;s called Life,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/invader-zim">Invader ZIM</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <span>        <strong><a href="/quotes/doctor-strange/realitys-source-code">Reality&#039;s source code,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/doctor-strange">Doctor Strange</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>3
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <span>        <strong><a href="/quotes/laugh/one-ringy-dingy">One ringy-dingy,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/laugh">Laugh-In</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>2
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <span>        <strong><a href="/quotes/out/walk-me">Walk for me,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/out">In &amp; Out</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>2
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <span>        <strong><a href="/quotes/normal-ohio/my-porno-theory">My porno theory,</a></strong>  </span>  
  <span>        <span><strong>from: <em><a href="/shows/normal-ohio">Normal, Ohio</a></em></strong><br /></span>  </span>  
  <strong>    <span>Views today: </span>    <span>2
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-most-popular-shows-block" class="block block-views clearfix">

    <h2 class="title">Top 25 Shows (since 2012)</h2>
  
  <div class="content">
    <div class="view view-most-popular-shows view-id-most_popular_shows view-display-id-block view-dom-id-309006077c3274c12e196501aeb8d624">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span>        <span><a href="/shows/archer"><strong><em>Archer</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">60,196
<hr></span>  </strong>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span>        <span><a href="/shows/family-guy"><strong><em>Family Guy</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">29,098
<hr></span>  </strong>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <span>        <span><a href="/shows/doctor-who-ii"><strong><em>Doctor Who (II)</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">24,761
<hr></span>  </strong>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <span>        <span><a href="/shows/sound-effects"><strong><em>Sound Effects</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">23,132
<hr></span>  </strong>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <span>        <span><a href="/shows/big-bang-theory"><strong><em>The Big Bang Theory</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">22,261
<hr></span>  </strong>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <span>        <span><a href="/shows/looney-tunes"><strong><em>Looney Tunes</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">20,725
<hr></span>  </strong>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <span>        <span><a href="/shows/up"><strong><em>Up</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">19,848
<hr></span>  </strong>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <span>        <span><a href="/shows/blazing-saddles"><strong><em>Blazing Saddles</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">15,420
<hr></span>  </strong>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <span>        <span><a href="/shows/babylon-5"><strong><em>Babylon 5</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">14,418
<hr></span>  </strong>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <span>        <span><a href="/shows/2001-space-odyssey"><strong><em>2001: A Space Odyssey</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">13,763
<hr></span>  </strong>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <span>        <span><a href="/shows/jetsons"><strong><em>The Jetsons</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">13,102
<hr></span>  </strong>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <span>        <span><a href="/shows/south-park"><strong><em>South Park</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,717
<hr></span>  </strong>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <span>        <span><a href="/shows/venture-bros"><strong><em>The Venture Bros.</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,632
<hr></span>  </strong>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <span>        <span><a href="/shows/star-trek-original-series"><strong><em>Star Trek: The Original Series</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">12,479
<hr></span>  </strong>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <span>        <span><a href="/shows/eight-lam"><strong><em>Eight on the Lam</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">11,872
<hr></span>  </strong>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <span>        <span><a href="/shows/6-million-dollar-man"><strong><em>The 6 Million Dollar Man</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">10,998
<hr></span>  </strong>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <span>        <span><a href="/shows/battlestar-galactica-original-series"><strong><em>Battlestar Galactica: The Original Series</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">10,521
<hr></span>  </strong>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <span>        <span><a href="/shows/hitchhikers-guide-galaxy-vinyl"><strong><em>Hitchhiker&#039;s Guide to the Galaxy (vinyl)</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">10,450
<hr></span>  </strong>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <span>        <span><a href="/shows/bullwinkle-show"><strong><em>The Bullwinkle Show</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,700
<hr></span>  </strong>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <span>        <span><a href="/shows/3rd-rock-sun"><strong><em>3rd Rock From The Sun</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,696
<hr></span>  </strong>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <span>        <span><a href="/shows/3-stooges"><strong><em>The 3 Stooges</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,424
<hr></span>  </strong>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <span>        <span><a href="/shows/daria"><strong><em>Daria</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,279
<hr></span>  </strong>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <span>        <span><a href="/shows/miscellaneous"><strong><em>Miscellaneous</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">9,192
<hr></span>  </strong>  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <span>        <span><a href="/shows/duckman-private-dick-family-man"><strong><em>Duckman: Private Dick / Family Man</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,932
<hr></span>  </strong>  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <span>        <span><a href="/shows/laugh"><strong><em>Laugh-In</em></strong></a></span>  </span>       /   
  <strong class="views-field views-field-totalcount">    <span class="views-label views-label-totalcount">Total views: </span>    <span class="field-content">8,367
<hr></span>  </strong>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
                        </section>
                        <!--EOF:#sidebar-->
                    </aside>
                    
                </div>

            </div>
        </div>
        <!-- EOF:#main-content -->

        
        
        
        
    </div>
    <!-- EOF:Page -->

     

        <!-- #footer -->
    <footer id="footer" class="clearfix">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-area">
                          <div class="region region-footer-first">
    <div id="block-block-16" class="block block-block clearfix">

    
  <div class="content">
    <div class="rtecenter">&copy; 2017 Hunter Elliott. All Rights Reserved.<br />
<em>The Daily .WAV</em> comes to you from Denver, CO, USA and is a trademark of Hunter Elliott.<br />
All sound files herein retain their original/current copyrights which are held by their respective owners,<br />
and are for educational use, research, criticism, or review for movie/home video purchase purposes.<br />
<em>The Daily .WAV</em> holds no liability from misuse of these sound files.</div>  </div>
</div>
  </div>
                        </div>
                    </div>
                                                                            </div>
        </div>
    </footer> 
    <!-- EOF #footer -->
    
        
</div>
<!-- EOF:#page-container -->  <script type="text/javascript">
<!--//--><![CDATA[//><!--

		jQuery(document).ready(function($) {
			if ($(".view-testimonials-slider").length>0){
				$(window).load(function() {
				$(".view-testimonials-slider .flexslider").fadeIn("slow");
				$(".view-testimonials-slider .flexslider").flexslider({
				animation: "slide",
				slideshowSpeed: 5000,
				useCSS: false,
				prevText: "prev",
				nextText: "next",
				controlNav: false
				});
				});
			}
		});
//--><!]]>
</script>
</body>
</html>
